Shopping Cart

Excel: Budgetplaner erstellen – so geht’s

Die Budgetplanung ist ein wesentlicher Aspekt der Geldverwaltung, sei es für private oder geschäftliche Zwecke. Und wenn es um die Planung, Zusammenstellung und Analyse von Budgets geht, ist Excel für viele nach wie vor die erste Wahl. Aber wo fangen Sie überhaupt an mit der Budgetplanung? Wir erklären Ihnen hier alles, was Sie wissen müssen.

Ein Budget in Excel mit vorgefertigten Vorlagen erstellen

Der einfachste und schnellste Weg, ein Excel-Budget zu erstellen, ist die Verwendung der in Excel enthaltenen Bibliothek mit vorgefertigten Budgetvorlagen. Wenn Sie sich nicht sicher sind, wo Sie anfangen sollen, empfehlen wir Ihnen, mit einer der Budgetvorlagen der Software zu beginnen. So bekommen Sie erstmal ein Gefühl dafür, was Sie in Ihr eigenes Budget aufnehmen möchten. Wenn Sie Excel öffnen, gehen Sie einfach im Reiter “Datei” auf “Neu‘ und suchen dann nach dem Begriff “Budget“. Daraufhin werden mehrere Excel-Budgetvorlagen angezeigt, z.B. ein Familienbudget, ein Rechner für persönliche Ausgaben, ein Urlaubsbudget und vieles mehr.

Wenn Sie sich zum Beispiel für die Haushaltsvorlage für Familien entscheiden, erhalten Sie eine vorgefertigte Tabelle mit einem Cashflow-Diagramm auf der ersten Registerkarte. Auf dieser Registerkarte können Sie den Namen der Familie und den Titel des Budgets ändern. Aber lassen Sie alles, was eine Formel enthält, unverändert. Wenn Sie zum Beispiel auf die 5700 klicken, erscheint neben dem Eingabefeld fx die Meldung “=Einnahmen[[#Ergebnisse],[Geplant]]“. Wenn Sie mit den Formeln spielen, bringen Sie die automatischen Berechnungen durcheinander, die Excel so benutzerfreundlich machen.

Stattdessen finden Sie auf den beiden anderen Registerkarten – monatliche Einkünfte und monatliche Ausgaben – Platz für die Eingabe Ihrer Daten. Diese Zahlen fließen automatisch in die Registerkarte Barguthaben ein, sodass Sie immer wissen, wie viel Sie einnehmen und ausgeben.

Wenn Sie der bestehenden Vorlage nun etwas hinzufügen möchten, wählen Sie einfach die Stelle aus, an der Sie ein Feld hinzufügen möchten, und machen Sie einen Klick mit der rechten Maustaste. Scrollen Sie nach unten zu “Zeile/Spalte einfügen” und wählen Sie entweder “Tabellenspalten nach links/rechts” oder “Tabellenzeilen nach oben/unten“. Dadurch sollten die neuen Informationen automatisch mit den vorhandenen Registerkarten synchronisiert werden.

Sie können auch Abschnitte löschen, die Sie nicht benötigen. Wenn Sie z.B. die Zeile mit den Krediten auf der Registerkarte “Monatliche Ausgaben” nicht benötigen, klicken Sie einfach mit der rechten Maustaste auf die Registerkarte, wählen “Zeile/Spalte löschen” und “Tabellenzeilen“.

Ein Budget in Excel von Grund auf selbst erstellen

Möchten Sie Ihr Budget noch mehr anpassen? Sie können auch eine Excel-Budgettabelle von Grund auf neu erstellen! Im Folgenden erfahren Sie, wie Sie das am besten anstellen – einschließlich einiger Tipps und Tricks für die Anpassung Ihres neuen Budgets:

Öffnen Sie eine leere Arbeitsmappe

Öffnen Sie zunächst Excel und wählen Sie “Leere Arbeitsmappe“, um ein neues Excel-Dokument zu starten. Jetzt haben Sie eine neue Arbeitsfläche, mit der Sie beginnen können.

Richten Sie Ihre Einkommensregisterkarte ein

Sobald Sie eine leere Arbeitsmappe haben, blockieren Sie einen Teil der Spalten, um sie als Überschrift für den Monat zu verwenden. Markieren Sie dazu die ersten beiden Zeilen der Spalten A bis G und wählen Sie im Menü “Start” der Arbeitsmappe die Option “Verbinden und zentrieren“. Diesen Button finden Sie im Abschnitt “Ausrichtung“. Dadurch wird der gesamte Abschnitt nun zu A1, und Sie können ihn nach Belieben beschriften.

Als Nächstes markieren Sie die Zellen A3 bis A11, wählen erneut “Verbinden und zentrieren” und schreiben und zentrieren das Wort “Einkommen” in die Zelle. Wenn Sie kreativ werden wollen, können Sie verschiedene Schriftarten und Farben wählen. Fassen Sie dann die Zellen B3 und C3 zusammen und beschriften Sie sie mit “Quelle“, um darzustellen, woher Ihr Einkommen stammt – d.h. Ihr Hauptgehalt, Ihr Nebenjob usw. Sie sollten auch jede Zeile von B und C bis Zeile 11 einzeln zusammenführen. Beschriften Sie Zelle D3 mit “Datum“, damit Sie den Überblick behalten, wann diese Zahlungen eingegangen sind. Das Hinzufügen eines Datumsbereichs ist optional und hilfreich, wenn Ihre Einkommensquellen jeden Monat variieren. Bei vorhersehbaren Gehaltszahlungen ist er möglicherweise nicht sinnvoll.

Beschriften Sie anschließend Abschnitt E3 mit “Geplant” oder “Budget“. Das ist der Betrag des Einkommens, den Sie einplanen. Abschnitt F3 ist Ihre “Tatsächlich“-Spalte, und dies ist der tatsächliche Geldbetrag, der auf dem Bankkonto eingeht. In der Spalte “Differenz” in G3 schließlich wird automatisch die Differenz zwischen den geplanten und den tatsächlichen Einnahmen festgehalten. Das Ganze könnte dann wie folgt aussehen:

Fügen Sie Formeln zum Automatisieren hinzu

Um Ihr Excel-Budget nun etwas übersichtlicher zu gestalten, markieren Sie den gesamten Abschnitt. Verwenden Sie dann das Rahmenwerkzeug auf der Registerkarte “Start” der Arbeitsmappe (sieht aus wie ein in vier Teile geteiltes Quadrat) und wählen Sie “Alle Rahmenlinien” an. Um die Lesbarkeit zu verbessern, können Sie auch einige Bereiche schattieren oder einfärben.

Wenn Ihnen das Aussehen Ihrer Budget-Tabelle gefällt, können Sie nun die Formeln hinzufügen, mit denen alles automatisch für Sie berechnet werden soll. Im folgenden Beispiel haben wir “Gesamt” in die Zelle B11 eingefügt. Sie können es aber auch am unteren Ende jeder beliebigen Einnahmequelle einfügen, die Sie verfolgen möchten. Nachdem Sie das Label “Gesamt” erstellt haben, wählen Sie die letzte Zeile in dieser Spalte aus und geben die Formel “=SUMME(E4E10)” ein. Natürlich müssen Sie die Bezeichnungen E4 und E10 durch den Bereich der Zellen ersetzen, die Sie addieren möchten. Wiederholen Sie diesen Vorgang für die Spalte “Tatsächlich“.

Um automatisch die Differenz zwischen Ihrem “geplanten” und “tatsächlichen” Einkommen zu berechnen, geben Sie nun in jede Zeile von “Differenz” die Formel “=SUMME(F4-E4)” ein. Ersetzen Sie wieder F4 und E4 durch die Zellen, die Ihren Abschnitten “Tatsächlich” und “Geplant” entsprechen. Wenn Sie damit fertig sind, sieht das Ganze in etwa wie folgt aus:

Sie können nun anfangen, die Tabelle mit Ihren Einnahmen zu füllen.

Fügen Sie Ihre Ausgaben hinzu

Sobald Sie Ihre Einnahmen festgelegt haben, können Sie Ihre Ausgaben berechnen. Das können Sie entweder auf demselben Blatt tun oder ein neues Blatt beginnen. Wenn Sie die Ausgaben auf demselben Blatt behalten möchten, erstellen Sie einen neuen Bereich unterhalb des Abschnitts “Einnahmen” und passen ihn nach Belieben an. Verwenden Sie dann die gleichen Spaltenüberschriften – Datum, Geplant, Tatsächlich und Differenz – wie zuvor. Wenn Sie Ihre Ausgaben lieber auf einem separaten Blatt auflisten möchten, klicken Sie einfach auf das +-Zeichen am unteren Rand von “Tabelle1“. Sie können dann jedes Blatt umbenennen, indem Sie mit der rechten Maustaste klicken und “Umbenennen” wählen.

Erstellen Sie die Formeln auf die gleiche Weise wie oben – mit einer wichtigen Ausnahme: In der Spalte “Differenz” müssen Sie statt der Formel “=SUMME(Tatsächliche Zahl – Geplante Zahl)” eine andere Formel verwenden. Für die Berechnung Ihrer Ausgaben sollten Sie die Formel “=SUMME(Geplante Zahl – Tatsächliche Zahl)” verwenden, um zu berechnen, wie viel Sie zu viel ausgegeben haben.

Wenn Sie nun Ihre Ausgaben auflisten, können Sie die Kategorien nach Belieben anpassen. Sie können sie so spezifisch oder vage gestalten, wie Sie möchten. Das Wichtigste ist, dass Sie Ihre regelmäßigen Ausgaben leicht erfassen können. Manche möchten vielleicht Gas, Strom und Müll getrennt auflisten, während andere sie unter “Versorgungsunternehmen” zusammenfassen möchten. Das ist natürlich ganz Ihnen überlassen.

Fügen Sie weitere Abschnitte hinzu

Jetzt können Sie Ihrem Excel-Budget so viele Abschnitte oder Blätter hinzufügen, wie Sie möchten. In diesem Beispiel haben wir die Abschnitte “Fonds” und “Ersparnisse” hinzugefügt.

Der Endsaldo

Wenn Sie alle Abschnitte erstellt haben, die Sie verfolgen möchten, ist es wichtig, dass Sie immer Ihren aktuellen Kontostand kennen. Zum Glück können Sie Ihren Taschenrechner in der Schublade liegen lassen und ihn automatisch in Excel verfolgen. Wenn Sie alles auf einem Blatt aufbewahren, ist das ganz einfach. Legen Sie einfach einen weiteren Abschnitt am unteren Rand des Blattes an. Beschriften Sie dann eine Zeile mit “Gesamtausgaben” und eine andere mit “Endsaldo“. Auf diese Weise können Sie Ihre Ausgaben leicht nachverfolgen und Ihre geplanten mit Ihren tatsächlichen Ausgaben vergleichen.

Um das geplante Gesamtbudget zu berechnen, geben Sie die Formel “=SUMME(Geplante Ausgaben gesamt, Geplante Fonds gesamt, Geplante Ersparnisse gesamt)” ein. Um den geplanten Saldo zu berechnen, verwenden Sie die Formel “=SUMME(Geplante Gesamteinnahmen – Geplante Gesamtausgaben)“. Führen Sie dasselbe für die Abschnitte über die tatsächlichen Ausgaben und den Saldo durch, verwenden Sie jedoch die tatsächlichen Gesamtsummen. Die Werte “Geplante Gesamteinnahmen” und so weiter müssen Sie natürlich durch die jeweiligen Zellen in Ihrem Budgetplaner ersetzen, damit es funktioniert.

In unserem Beispiel unten ist das Budget um 69 € zu hoch, da wir am Ende im Minus stehen. Da wir unser Budget mit Hilfe eines Tabellenkalkulationsprogramms erstellt haben, ist es sehr einfach zu sehen, wo die Familie zu viel ausgegeben und zu wenig verdient hat. Und genau darum geht es: Es soll so einfach wie möglich sein, Ihr Geld zu überwachen, damit Sie wissen, wofür jeder Euro ausgegeben wird.

Mehr zum Thema:

Quelle

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.